Logo Golf 2 Forum
Passwort vergessen?, oder kostenlos registrieren
Bitte geben Sie einen Benutzernamen ein.
Bitte geben Sie ein Passwort ein.

Golf 2 GT Spezial Klimaanlage

Name
Christof
Beiträge
31
Registriert
20.10.2016
Auto
T4 Multiven
Baujahr
2002
GT_1990 am 15.11.2016 16:40 Uhr
15.11.2016 16:40 Uhr
Servus Mitainander,
ich hab ja einen 2-er GT Spezial mit originaler Klimaanlage.
Das Auto hatte einen Frontunfall wobei der Kondensator "vernichtet" wurde.
Nach Rücksprache mit meiner Werkstatt war die Anlage noch mit dem "alten" Klimamittel befüllt - somit hätte sich die Umrüstung eh ned rentiert, erst recht nicht für ein Winterauto.

Jetzt zu meinen Fragen:

1. das Auto heizt nahezu überhaupt nicht... warum? (kein Bypass und beide Leitungen heiss) Klimakompressor und des ganze aus dem Motorraum hab ich alles ausgebaut und auf ohne Klima umgebaut - die nächste Aktion ist dann den Ganzen Klimakasten unterm Armaturenbrett auszubauen und auf "ohne" Klima umbauen - Kompletter GT-Spezial als Teileträger vorhanden. Allerdings wird der Umbau voraussichtlich erst nächsten Sommer stattfinden können. Kann ich jetzt etwas "auf die Schnelle" machen damit er richtig heizt???

2. Kann man die Klimateile verkaufen? Gibt bzw. gäbe es Interessenten dafür? Oder ist alles Schrott - also Kompletter Klimakasten, sämtliche Halterungen am Motor, Leitungen, Bedienteil, Kompressor, Kabelbaum, Riemenscheiben, Handschuhfach, sämtliche Verkleidungen... usw...

Ich hoffe auf Hilfe - es wird nämlich langsam sehr kalt bei uns in der Oberpfalz...

Danke und Gruß
Christof

Geändert von GT_1990 (15.11.16 um 16:42 Uhr)

 
Name
Alex
Beiträge
2402
Registriert
09.02.2014
Auto
Golf, Santana, Passat
1.3 40KW 55PS
Baujahr
86, 83, 76
 GP BX 10
showroom
onkel-howdy, Mod am 16.11.2016 13:48 Uhr
16.11.2016 13:48 Uhr
Die Klima hat erstmal nix mit der Heizung zu tun ausser das sie aus dem selben Kasten kommt. Wen die Kiste nicht warm aus der Heizung kommt dann check mal ob ggf der Seilzug auf "Kalt" ausgehängt ist. Einer scheibt den Regler, der andere schaut ob sich im Motorraum der Bowdenzug bewegt. Ggf ist der gerissen und das Ding steht auf kalt.

Klimateile bekommst sehr gut verkauft da sie "seltet, rar, VR6" sind wink Im wenst...seltene Teile und werden wirklich gut bezahlt.


 
Name
Christof
Beiträge
31
Registriert
20.10.2016
Auto
T4 Multiven
Baujahr
2002
GT_1990 am 16.11.2016 18:12 Uhr
16.11.2016 18:12 Uhr
onkel-howdy schrieb:

Die Klima hat erstmal nix mit der Heizung zu tun ausser das sie aus dem selben Kasten kommt. Wen die Kiste nicht warm aus der Heizung kommt dann check mal ob ggf der Seilzug auf "Kalt" ausgehängt ist. Einer scheibt den Regler, der andere schaut ob sich im Motorraum der Bowdenzug bewegt. Ggf ist der gerissen und das Ding steht auf kalt.

Klimateile bekommst sehr gut verkauft da sie "seltet, rar, VR6" sind wink Im wenst...seltene Teile und werden wirklich gut bezahlt.


Wo soll im Motorraum der Bowdenzug denn zu sehen sein??? Ich dachte die ganze Klappensteuerung usw. ist unterm Armaturenbrett - im Motorraum sind nur die Klimaleitungsanschlüsse, die Heizkühleranschlüsse und der Pollenfilter zu sehen - sonst nix was die Heizung angeht... Oder täusche ich mich da?


 
Beiträge
101
Registriert
09.03.2014
Auto
Corrado, Golf 2
1.8 66KW 90PS
Baujahr
91
 E  
Gummiband am 16.11.2016 18:27 Uhr
16.11.2016 18:27 Uhr
Nö ist schon richtig, im Motorraum sieht man von den Seilzügen überhaupt garnix.

Aber wenn ...

Ab Golf 2 läuft durch die "Heizung" immer warmes Wasser. Warm und Kalt wird über eine interne Klappe reguliert.
Wenn die Lüftung funktioniert dann kann eigentlich nur diese Klappe verklemmt sein oder zerfallen.
Bei mir war sie zb. zerfallen. Die Klappe ist durchlöchert und mit Schaumstoff umwickelt, dies war bei mir nicht mehr vorhanden und verteilte sich nach und nach im Innenraum.
Dadurch kam nur noch eine kalte Brise aus der Lüftung.

Andere möglichkeit wäre ein verstopfter "Heizungskühler" nennt man auch Radiator, aber da du schreibst das beide Leitungen warm sind sollte der Funktionieren, ggbfs. testen ob am Ausgang was raus kommt. Also Schlauch abziehen.


Für eine komplette Klima könntest du sicherlich ein weiteres Schlacht Fahrzeug kaufen.


  1 User gefällt das GT_1990
Name
Christof
Beiträge
31
Registriert
20.10.2016
Auto
T4 Multiven
Baujahr
2002
GT_1990 am 16.11.2016 20:12 Uhr
16.11.2016 20:12 Uhr
Also mein "Gölfchen" darf ich bis einschließlich April fahren - dann wird definitiv umgebaut... Ab April darf dann wieder mein T4 Multivan ran... der ist mir einfach fürn Winter zu schade!
Also ab Mai geht die große Umbauaktion los...
Aber bis dahin muss ich irgendwie die Wärme ins Auto bekommen. Hab mir schon ein Paar Fotos von der Golf 2 Klima unterm Armaturenbrett angeschaut... sieht nicht so aus als ob ich an den Heizungskühler ohne weiteres rankommen würde, da der anscheinend von "oben" im gesamten Klimakasten steckt...
Ich werd am Wochenende einfach mal mit Spülungen probieren - Gartenschlauch ran und los gehts...
WaPu, Thermostat und Kühler sind ja bei meinem Neu nach dem Frontschaden wie schon eingangs erwähnt - somit schließe ich die Teile mal aus.
Thermoschalter schaltet auch fleißig den Kühlerlüfer an und aus - das funktioniert auch.
Was noch nervt ist das die innere Temperaturanzeige nicht funktioniert - liegt aber am schwarzen Fühler - den Fehler hab ich schon lokalisiert - Stecker ab und gebrückt - die Temp-Anzeige geht - somit Fühler hinne... schon bestellt.
Was mir aber trotzdem noch auf die Nerven geht ist die blinkende LED im Tacho von der Wasseranzeige - mal blinkt die 5 min - dann wieder nen halben Tag nicht - dann wieder während der ganzen fahrt... weiß aber noch nicht ob ich im Ausgleichsbehälter nen Sensor hab - Behälter auf jeden Fall voll - und kein Wasserverlust!
Das sind kleinigkeiten denen ich auch noch irgendwie auf die Schliche kommen werde...
Ist übrigens ein RP mit 90PS Bj. 90 falls es wichtig ist...


 
Beiträge
1
Registriert
03.04.2016
AX61 am 16.11.2016 20:55 Uhr
16.11.2016 20:55 Uhr
Hallo
Wollte kurz zu dem blinken des tachos was dazuschreiben.
Das könnte auch sein das dein mstg einen fehler gespeichert hat und immer wieder blinkt
Wenn es ein bj ab 8/89 ist kanse den mit einer prüflampe via blinkcode auslesen.


 
Beiträge
101
Registriert
09.03.2014
Auto
Corrado, Golf 2
1.8 66KW 90PS
Baujahr
91
 E  
Gummiband am 17.11.2016 09:22 Uhr
17.11.2016 09:22 Uhr
Ja natürlich, die blinkende Wassertemp. Anzeige ist in irgendeiner form mit dem MSG verbunden smile

Da müsste in der Kugel ein 2 Poliger Steck Anschluß sitzen, vielleicht tuts der nicht mehr. Kontaktspray etc.

Um an den Radiator zu kommen muss das komplette Armaturenbrett raus, ist zwar kein Hexenwerk aber dauert etwas.
Aber du kannst einfach mal durchs Radio fach greifen und fühlen ob es dahinter warm/heiß wird. Da dort ständig Kühlwasser durchläuft sollte es dort auch heiß sein.

Schauch mal in dem link das 1. Bild zeigt die Klappe fürs umstellen Warm Kalt. Bei mir war die Klappe komplett durchlöchert so das nur noch lauwarme Luft raus kam.
Es kann auch sein das die Klappe hängt und in Stellung Kalt fest sitzt oder am Regler ist ein Teil gebrochen so das der Bowdenzug nicht mehr geführt wird.

Evtl. kommst du durch den Radioschacht an den Versteller für die Klappe ran und kannst diese von Hand bewegen und zwar so wie im Bild, dann ist es auf Stellung warm.
So muss die Luft durch den Radiator.

Ansonsten A Brett raus, dauert vielleicht 4 Std. und du kannst komplett umbauen ist ein Abwasch.


 
Name
Christof
Beiträge
31
Registriert
20.10.2016
Auto
T4 Multiven
Baujahr
2002
GT_1990 am 17.11.2016 10:03 Uhr
17.11.2016 10:03 Uhr
Den Kasten kenne ich, aber ich hab ja die Werkseitige Klimaanlage - da siehts a bissi anders aus...


 
Beiträge
101
Registriert
09.03.2014
Auto
Corrado, Golf 2
1.8 66KW 90PS
Baujahr
91
 E  
Gummiband am 17.11.2016 17:17 Uhr
17.11.2016 17:17 Uhr
Das ist mit Klima, da fehlt nur das Teil mit dem Verdampfer und dem Gebläse.


 
Name
Christof
Beiträge
31
Registriert
20.10.2016
Auto
T4 Multiven
Baujahr
2002
GT_1990 am 17.11.2016 20:22 Uhr
17.11.2016 20:22 Uhr
Aso... OK...
Wieder was dazugelernt...


 

© 2024 GOLF2FORUM - Volkswagen Golf II Forum seit 2010

0.41s v3.1.0-b00dde3