Guten Tag lieber Gast, um unser Forum mit allen Funktionen nutzen zu können, sollten Sie sich erst registrieren.
Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich oben einloggen.

AFN startet nicht...


Forum » Golf 2 Forum » Werkstatt » AFN startet nicht...
Autor:
Mitteilung:
Name: Tim
Auto: Golf 2
1.6 TD 51KW 70PS
Baujahr:1987
Reg: 04.09.2013
Beiträge: 47


Offline
Moin.

Ich suche jmd der Ahnung von afn Umbau hat.
Meiner will nach dem Umbau nicht mehr starten. Fehler im mstg sind nur Vorglühsachen, die ich aber bewusst nicht angeschlossen habe.
Vorglühen tut er über die elektrik vom 2er(gtd, alte ze, 87er).
Motor stammt von einem 98er toledo und ist komplett überholt. Elektrik ist halt selbst angepasst, d.h. Motorkabelbaum auf die wichtigen sachrn gekürzt. 
Es kommt kein Sprit in den Einspritzleitungen an. Pumpe ist allerdings gegen eine überholte getauscht, die vorher lief. Mit der original pumpe kam sprit an die Düsen aber ist nicht gestartet. Mit ordentlich bremsenreiniger (ich weiß, ungesund) lief er dann auch von alleine. 

Das einzigste was mir noch einfällt ist die wfs... Sonst noch jmd eine idee?

Gruß und dank vorab

Reg: 23.08.2014
Beiträge: 212

Offline
Also eigentlich passt die ganze Elektrik vom Toledo in 2er. Da musste man eigentlich garnix großartig ändern...

Aber wegem starten.

Was für einer Pumpe meinst du? Zündungsplus liegt an an der VEP?

Rücklauf zieht keine falschluft?

Der AFN reagiert extrem empfindlich auf Elektrik Probleme. Wenn ein Sensor nicht angeschlossen ist , Wenn Bauteile abgeklemmt sind(Glühanlage) usw...

Und wenn dein Anlasser nicht genug dreht springt er auch kaum an. Unter einer gewissen Drehzahl ist beim afn noch kein Einspritzkennfeld programmiert usw...

Wenn kein Fehler von WFS drin ist dann passt WFS auch.

Um ein Thema zu eröffnen musst du registriert und eingeloggt sein!



Jetzt im Golf 2 Forum registrieren