Guten Tag lieber Gast, um unser Forum mit allen Funktionen nutzen zu können, sollten Sie sich erst registrieren.
Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich oben einloggen.

Golf 1,8i springt an - geht aber sofort wieder aus


Forum » Golf 2 Forum » Werkstatt » Golf 1,8i springt an - geht aber sofort wieder aus
Autor:
Mitteilung:
Name: Hedda
Auto: Limousine
1.8 66KW 90PS
Baujahr:1991
Reg: 15.01.2014
Beiträge: 7


Offline
Hallo Forum

Wie bei den meisten erbitte ich in meinem ersten Thread um Hilfe. Mein 1991er Golf weigert sich seinen Dienst aufzunehmen. Längere Zeit sprang er mehr oder weniger unwillig an, lief danach aber tadellos.
Seit Weihnachten hat er das Problem, das er anspringt aber gleich wieder ausgeht. Da Kraftstoffmangel der Grund scheint suchte ich erst einmal im Zuleitungstrakt. Neue Zündkerzen und ein neues Benzinfilter erbrachten leider keine Änderung.
Aus dem abgezogenen Kraftstoffschlauch vom Tank zum Filter kommt beim Zündung anmachen nur ein kurzer Strahl Benzin, dann tropft´s nur noch. Ist die Vorförderpumpe nun defekt oder ist das Normal. Wo muss ich bitte weitersuchen?


mit Schraubärgrüsse

Hedda
Geändert von hedda (15.01.14 um 11:49 Uhr)
Name: Sebastian
Baujahr:90
Reg: 19.11.2013
Beiträge: 156

Offline
möglicherweise das Kraftstoffpumpenrelais für den Hauptfluß (das Relais was kurz die Vorförderung/Druckaufbau bei Zündung ein regelt, scheint zu funktionieren warum er kurz anläuft)

eine nachträglich verbaute Alarmanlage/Wegfahrsperre haste nich drin, oder?


WRC is for boys, Group B was for men       (Juha Kankkunen)
Name: Hedda
Auto: Limousine
1.8 66KW 90PS
Baujahr:1991
Reg: 15.01.2014
Beiträge: 7


Offline
Hallo und Danke für die Rückmeldung,

Nein, Alarmanlage oder Wegfahrsperre hat er nicht. Muss denn die Vorförderpumpe nicht ständig mitlaufen und die Hauptpumpe versorgen ?

Das Auto ist ein Golf II, Bj. 1991 mit 1,8i und 90PS, Schaltgetriebe. Laufleistung 126000 KM


mit Schraubärgrüsse

Hedda
Geändert von hedda (15.01.14 um 11:50 Uhr)
Anzeige
Name: Sebastian
Baujahr:90
Reg: 19.11.2013
Beiträge: 156

Offline
Ja,die Vorförderpumpe läuft ständig mit ,sofern der Motor dreht, und versorgt die Hauptpumpe.
Es gibt zwei Relais für die Kraftstoffpumpe. Eins schaltet bereits bei Zündung "ein" so 1 bis 2 Sekunden die Pumpen zum Druckaufbau, und schaltet dann wieder ab. Und eins schaltet dann sobald Motordrehzahl anliegt (Anlasserdrehzahl reicht bereits aus) die permanente Stromversorgung für die KSP.
Das Drehzahlsignal hierfür bringt der Hallgeber im Zündverteiler, wenn der nen Pfiff hat kanns auch schon sein, daß das Relais keinen Schaltstrom bekommt.


WRC is for boys, Group B was for men       (Juha Kankkunen)
Name: Hedda
Auto: Limousine
1.8 66KW 90PS
Baujahr:1991
Reg: 15.01.2014
Beiträge: 7


Offline
Also verstehe ich richtig ? : Mit Zündung an bekommt die Vorförderpumpe ein Signal vom Relais und schaltet nur kurz ein. Das tut sie.
Wird der Motor nun über Anlasser gestartet bekommt sie durch den Hallgeber weiter Strom zur Förderarbeit. Das tut sie nicht.

Weist Du ob dieser Hallgeber einzelt erhältlich ist oder muss der ganze Verteiler ausgetauscht werden?

Kann das Relais vorübergehend übergangen werden, damit die VFP Dauerstrom mit der Zündung bekommt?


mit Schraubärgrüsse

Hedda
Geändert von hedda (15.01.14 um 11:50 Uhr)
Name: Sebastian
Baujahr:90
Reg: 19.11.2013
Beiträge: 156

Offline
Also der Hallgeber liefert ein Drehzahlsignal ans Motorsteuergerät, und das wiederum schaltet den Steuerstromkreis vom Relais damit das dann mit dem Arbeitsstromkreis die Pumpen mit Saft versorgt.
Hallgeber könnte man u.U. aufwendig und fummelig einzeln tauschen, als Ersatzteil gibts den nur komplett (also das ganze silbrige Alugußteil hinter der Kunststoff-Verteilerkappe). Würd sagen daß du dir ein gebrauchten holst um es zu testen.
Sicherungen checken hab vorhin noch vergessen.
Du kannst das Relais auch probehalber überbrücken, das betreffende Relais raus ziehen (Steckplatzbelegung steht im Buch drin), dann siehste 4 Kontakte, auf den meisten Relais steht ein Schaltplan auf der Seite drauf und die dazugehörigen Nummern an der Unterseite wo die Kontakte sind, da stehn so Zahlen wie 15 oder 30 (steht für Strom+) 31 (steht für Strom-) und 80´er Nummern (die stehen für Arbeitsströme)... und diese zwei 80´er Kontakte brückste dann im Sicherungskasten, dann müßte die Pumpe anlaufen...


WRC is for boys, Group B was for men       (Juha Kankkunen)
Geändert von ESSKA-16V (15.01.14 um 12:01 Uhr)
Reg: 31.01.2013
Beiträge: 2181

Offline
Mache Wie oben geschrieben am besten mal den Test mit relaIS überbrücken. Wenn Du den Sprit schlauch abgezogen Hast und Startest kommt dann dauernd Sprit raus oder auch nur kurz am anfang?
Und hörst Du ein "summen" aus Richtung Spritpumpe? Dann wäre es die vorförderpumpe. Die Wechsel ich Grad ständig bei Vws aus den Baujahren...

Name: Hedda
Auto: Limousine
1.8 66KW 90PS
Baujahr:1991
Reg: 15.01.2014
Beiträge: 7


Offline
@ 88er Typ19

Wie ich schon schrieb: VFP fördert nur am Anfang mit Zündung einschalten dann nichts mehr.

@ ESSKA 16V

Ich probiers mal mit dem Relais überbrücken. Danke auch, und ich melde mich zurück wenn sich was tut.


mit Schraubärgrüsse

Hedda
 B x 

Name: Chris
Auto: Golf MK 2 GTI
1.8L 20V Turbo
Baujahr:1988
Reg: 30.11.2013
Beiträge: 229

Offline
leerlaufregler defekt ?
hatte mal beim powerohr verbau den leerlaufsteller vergessen ranyustecken da ging er auch kurz an und sofort wieder aus
vllt isser ja defekt


Lebensfreude Beschreibt  Man Mit 5 Buchstaben G O L F   G T I
Reg: 31.01.2013
Beiträge: 2181

Offline
da es ein 91er ist, wird er nen RP motor haben. Der hat kein Leerlaufsteller, der macht alles über Drosselklappensteller.


Wie hast du vorförderpumpe geteste? Ew gibt 2 Pumpen beim 2er. Die Vorförderpumpe im Tank, die eigentlich nur da ist um Sprit zur richtigen Pumpe zu befördern. Die richtige Pumpe erzeugt wenn Druck de du vorne Brauchst. Die richtige wird über das RelaIS angesteuert.

Hast mal den blauen Temperaturgeber geprüft und ob der Flansch am Fuß der Einspritzeinheit dicht ist??

Gruß

Anzeige

Um ein Thema zu eröffnen musst du registriert und eingeloggt sein!



Jetzt im Golf 2 Forum registrieren

Forenaufkleber.de